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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"

Istnieje mo»liwo±¢ pobrania darmowej wersji programu ABAQUS do celów niekomercyjnych,
Abaqus Student Edition ze strony: https://academy.3ds.com/en/software/abaqus-student-edition.

W programie ABAQUS nie ma narzuconych jednostek, prosz¦ rozwa»nie wprowadza¢ wszystkie
warto±ci.

Sformuªowanie problemu
Dane:
Typ materiaªu: ortotropowy
Staªe przewodnictwa cieplnego: kx = 4 J

◦Cms
, ky = 7 J

◦Cms

Podstawowe warunki brzegowe (temperatura): kraw¦dzie 1-7 oraz 1-3, warto±¢ T = 10◦C
Naturalne warunki brzegowe: kraw¦dzie 5-8 oraz 5-6, warto±¢ qn = 12 J

m2·s
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
1 PART

Rozwi¡zanie zadania
Uruchom program ABAQUS (Abaqus 6.11 Student Edition) i wybierz Create Model Database
With Standard/Explicit Model

Wybierz File, a nast¦pnie Set Work Directory... . W oknie Set Work Directory kliknij w
ikon¦ Select... po prawej stronie i stwórz na swoim dysku nowy folder (ikona Create new
directory). Wybierz ten folder i naci±nij przycisk OK. W oknie Set Work Directory powinna
pojawi¢ si¦ nowa ±cie»ka, potwierd¹ przyciskiem OK. Wszystkie zapisane pliki b¦d¦ dost¦pne
w tym folderze.

1 Part

Na listwie po lewej stronie wybierz ikon¦ Create Part.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
1 PART

W oknie Create Part wpisz Name przeplyw_ciepla oraz wybierz 2D Planar i Approximate size
10 oraz kliknij przycisk Continue...

Na dole po lewej stronie wybierz ikon¦ Sketcher Options:

W oknie Sketcher Options zmie« wielko±¢ Grid spacing na 1. Potwierdz kilkaj¡c OK.

Nast¦pnie wybierz ikon¦ Create Lines: Connected.

4



"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
2 PROPERTY

Na dole, pod obszerem roboczym wprowadz wspóªrz¦dne punktów 0,0 Enter 0,3 Enter 2,3
Enter 2,2 Enter 5,2 Enter 5,0 Enter 0,0 Enter. Zako«cz klikaj¡c w znak X i potwierd¹ klikaj¡c
w przycisk Done.

Zostaª utworzony part przeplyw_ciepla.

Zapisz projekt! Do ka»dej nazwy JobSiatka oraz raport_siatka w tym tutorialu dopisz
_Nazwisko, np. JobSiatka1_Kowalski, raport_siatka1_Kowalski. Nie u»ywaj polskich zna-
ków.

2 Property

Rozwi« list¦ Module znajduj¡ca si¦ nad obszarem roboczym i przejd¹ do Property

Wybierz ikon¦ Create Material.

W oknie Edit Material stwórz Material-1. Na li±cie Thermal wybierz Conductivity
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
2 PROPERTY

nast¦pnie zmie« Type na Orthotropic i wprowadz kx oraz ky jak pokazano na rysunku. Naci±nij
przycisk OK.

Wybierz ikon¦ Create Section.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
2 PROPERTY

W oknie Create Section wybierz Solid oraz Homogeneous i naci±nij przycisk Continue...

W nast¦pnym oknie potwierd¹ klikaj¡c w przycisk OK.

Wybierz ikon¦ Assign Section.

Zaznacz przeplyw_ciepla i potwierd¹ klawiszem Done, a nast¦pnie w oknie Edit Section Assi-
gnment przycisk OK. Material-1 zostaª przypisany.

7



"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
4 STEP

3 Assembly

Zmie« Module na Assembly i wybierz ikon¦ Create Instance.

W oknie Create Instance wybierz Dependent (mesh on part) i potwierd¹ przyciskiem OK.

4 Step

Zmie« Module na Step i wybierz ikon¦ Create Step.

W oknie Create Step stwórz Step-1, wybierz Heat transfer i wci±nij przycisk Continue...
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
4 STEP

Nast¦pnie w Edit step w zakªadce Basic zaznacz Steady-State. Je»eli pojawi si¦ ostrze»enie
naci±nij Dismiss.

W zakªadce Incrementation zaznacz Type Fixed i zmie« warto±¢ Maximum number of incre-
ments na 1.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
5 ORIENTATIONS

Potwierd¹ wykonane operacje przyciskiem OK.

5 Orientations

Rozwi« boczn¡ list¦, jak pokazano na rysunku poni»ej i wybierz Orientations (dwa klikni¦cia).

Zaznacz caªy obszar przeplyw_ciepla i wci±nij przycisk Done, a nast¦pnie Use Default Orien-
tations or Other Method oraz OK.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
6 HISTORY OUTPUT REQUEST

6 History Output Request

Rozwi« boczn¡ list¦, jak pokazano na rysunku poni»ej i wybierz History Output Request (dwa
klikni¦cia).

W oknie Create History naci±niej przycisk Continue...

W oknie Edit History Output Request zaznacz Thermal i potwierd¹ przyciskiem OK.

11



"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
7 MESH

7 Mesh

Zmie« Module na Mesh oraz Object na Part.

W pasku Menu wybierz Tools → Partition...

W oknie Create Partition wybierz Type: Face i Method Sketch.

Wybierz ikon¦ Create Lines: Connected.

i podziel przeplyw_ciepla jak pokazano na rysunku. Najpierw wprowadz lini¦ poziom¡, pó¹niej
pionow¡. Mo»esz przerwa¢ rysowanie segmentu przez naci±ni¦cie przycisku Esc. Po zako«czeniu
podziaªu nacisnij Done, a nast¦pnie X. Mo»esz zamkn¡¢ okno Create Partition.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
7 MESH

Wybierz ikon¦ Seed Part.

W oknie Global Seeds w oknie Approximate global size wpisz 3 i potwierd¹ przyciskiem OK.

Wybierz ikon¦ Assign Mesh Controls.

Zaznacz wszystkie cz¦±ci i potwierd¹ przyciskiem Done.

W oknie Mesh Controls wybierz Element Shape Quad oraz Technique Structured. Naci±nij
przycisk OK.

Dla elemntów trójk¡tnych nale»y wybra¢ Tri zamiast Quad.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
7 MESH

Wybierz ikon¦ Assign Element Type.

Zaznacz wszystkie cz¦±ci i naci±niej przycisk Done.

W oknie Element Type wybierz Heat Transfer i potwierd¹ przyciskiem OK.

Wybierz ikon¦ Mesh Part (lub w Menu Mesh → Part...)

Potwierd¹ przyciskiem Yes.

Zostaªy utworzone trzy element sko«czone.

Aby wy±wietli¢ numery w¦zªów i elementów z menu View wybierz Part Display Options (na
samym dole listy). W zakªadce Mesh zaznacz Show node labels i Show element labels. Naci±nij
przycisk OK.
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7 MESH

Na ekranie powinny pojawi¢ si¦ numery elementów oraz w¦zªów.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
8 LOAD

8 Load

Zmie« Module na Load i wybierz ikon¦ Create Load.

W oknie Create Load wybierz Surface heat �ux (naturalne warunki brzegowe), nast¦pnie wci±nij
przycisk Continue...

Zaznacz kraw¦dzie (kraw¦dzie 5-8 oraz 5-6, wciskaj¡c klawisz Shift mo»emy zaznaczy¢ kilka kra-
w¦dzi jednocze±nie), na których maj¡ zosta¢ dodane warunki brzegowe i potwierd¹ przyciskiem
Done na dole ekranu.

W oknie Edit Load w polu Magnitude wprowadz warto±¢ -12. Naci±nij przycisk OK.
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"Rozwi¡zanie zadania ustalonego przepªywu ciepªa w systemie ABAQUS"
8 LOAD

Wybierz ikon¦ Create Boundary Condition.

W oknie Create Boundary Condition (podstawowe warunki brzegowe) wybierz Type for Selected
Step: Temperature i wci±nij przycisk Continue...

Zaznacz kraw¦dzie (kraw¦dzie 1-7 oraz 1-3), na których maj¡ zosta¢ dodane warunki brzegowe
i potwierd¹ przyciskiem Done na dole ekranu.

W oknie Edit Boundary Condition w polu Magnitude wprowadz warto±¢ 10. Naci±nij przycisk
OK.
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9 JOB

Do przeplyw_ciepla zostaªy dodane warunki brzegowe.

9 Job

Zmie« Module na Job.

Wybierz ikon¦ Create Job.

W oknie Create Job ustaw nazw¦ JobSiatka1 i wci±nij przycisk Continue...
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9 JOB

W oknie Edit Job naci±nij przycisk OK.

Wybierz ikon¦ Job Manager.

W oknie Job Manager wci±nij przycisk Data Check (je»eli pojawi si¦ ostrze»enie naci±nij przycisk
Dismiss). Program sprawdzi teraz model, je»eli nie ma »adnych bª¦dów mo»na wcisn¡¢ przycisk
Submit (je»eli pojawi si¦ ostrze»enie naci±nij przycisk Dismiss).
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10 VISUALIZATION

W przypadku prawidªowo wprowadzonego zadania Status powinien zmieni¢ si¦ na Completed.

10 Visualization

W oknie Job Manager wci±nij przycisk Results, zostaniesz automatycznie przeniesiony do mo-
duªu Visualization.

Wybierz ikon¦ Plot Contours on Deformed Shape

Na listwie rozwijalnej wybierz NT11 (temperatur¦).
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11 TWORZENIE RAPORTU

11 Tworzenie raportu

W menu Report wybierz Field Output...

W oknie Report Field Output na zakªadce Variable na li±cie Position ustaw Unique Nodal. Na
zakªadce Variable na li±cie Positions zaznacz HLF (heat �ux vector), NT11 (Nodal temperature)
oraz RFL11 (Reaction �uxes).
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11 TWORZENIE RAPORTU

Na zakªadce Setup ustaw nazw¦ pliku Name, jako raport_siatka1. Po klikni¦ciu select mo»na
wybra¢ swój folder, w przeciwnym wypadku raport zapisze si¦ w domy±lnym folderze.

Po zako«czeniu naci±nij przycisk OK.

Utworzony raport mo»na otworzy¢ w Notatniku.
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12 ODCZYT TEMPERATURY W DOWOLNYM PUNKCIE

12 Odczyt temperatury w dowolnym punkcie

W celu odczytania temperatury w dowolnym punkcie prosz¦ wybra¢ z menu Tools → Path →
Create. Nast¦pnie w oknie Create Path prosz¦ wybra¢ Point list i stworzy¢ Path_numer. W
oknie Edit Point List Path prosz¦ wpisa¢ wspólrz¦dne punktu (Point Coordinates) np. 1,1,0 i
potwierd¹ klawiszem Ok.
Nastepnie prosz¦ znowu wybra¢ menu Tools oraz XY Data i Create. W oknie Create XY Data
zaznaczy¢ Path i klink¡¢ przycisk Continue... W oknie XY Data from Path mo»na klikn¡¢ Plot
w celu zobaczenia wykresu. Aby wróci¢ do porzedniego widoku nale»y klikn¡¢ ikon¦:

Dokªadn¡ warto±¢ mo»na odczyta¢ z tabeli po wybraniu Tools → XY Data → Edit.

Wyniki dla siatki1:
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13 TWORZENIE G�STSZEJ SIATKI, MESH2

13 Tworzenie g¦stszej siatki, Mesh2

Przejd¹ na Module Mesh. W menu Model wybierz Copy Model, Model-1.

Stwórz Model-Mesh2 i potwierd¹ przyciskiem OK.

Sprawd¹, czy Model-Mesh2 jest ustawiony jako aktywny.

Usu« siatk¦ elementów sko«czonych. W menu Mesh wybierz Delete Part Native Mesh... (Delete
Part Mesh) i potwierd¹ przyciskiem Yes na dole ekranu (na górnej listwie musi by¢ zaznaczony
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13 TWORZENIE G�STSZEJ SIATKI, MESH2

Part, nie Assembly).

Naci±nij ikon¦ Seed Part. W oknie Global Seeds dla siatki drugiej wybierz Approximate global
size 0.5 (nowa siatka powinna zawiera¢ 48 elementów).

W Menu Mesh wybierz Part... i potwierd¹ przyciskiem Yes na dole ekranu.

Przejd¹ na Module Job i wybierz ikon¦ Create Job.

W oknie Edit Job ustaw nazw¦ JobSiatka2 (sprawd¹, czy ustawiony jest Model-Mesh2) i wci±nij
przycisk OK.

Wybierz ikon¦ Job Manager.

W oknie Job Manager wci±nij przycisk Data Check. Program sprawdzi teraz model, je»eli nie
ma »adnych bª¦dów mo»na wcisn¡¢ przycisk Submit.

W przypadku prawidªowo wprowadzonego zadania Status powinien zmieni¢ si¦ na Completed.

Przy przegl¡daniu wyników post¦puj tak jak dla siatki pierwszej.

Stwórz nowy raport o nazwie raport_siatka2.

Odczytaj temperatur¦ w punkcie o tych samych wspóªrz¦dnych jak dla siatki1. Wyniki dla
siatki2:
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14 TWORZENIE G�STSZEJ SIATKI, MESH3

14 Tworzenie g¦stszej siatki, Mesh3

Powtórz kroki z punktu 12

Stwórz Model-Mesh3 (skopiuj Model-Mesh1).

W oknie Global Seeds dla siatki drugiej wybierz Approximate global size 0.2

W oknie Edit Job ustaw nazw¦ JobSiatka3 i przeprowadz obliczenia.

Stwórz nowy raport o nazwie raport_siatka3.

Odczytaj temperatur¦ w punkcie o tych samych wspóªrz¦dnych jak dla siatki1 oraz siatki2.
Wyniki dla siatki3:
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15 WCZYTYWANIE PROJEKTU

15 Wczytywanie projektu

W celu wczytania projektu na nast¦pnych zaj¦ciach przejd¹ na zakªadk¦ Visualization i w menu
File wybierz Open. Do wyboru powinny by¢ trzy pliki JobSiatka1, JobSiatka2 oraz JobSiatka3.
Wybranie którego± z nich spowoduje wczytanie wyników oblicze« dla danego przypadku (bez
modelu). Aby wczyta¢ model musisz wróci¢ na zakªadk¦ Part i powtórzy¢ procedur¦.
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